Tag Archives: test

C41 Success….5th time lucky!

I was beginning to wonder whether there was something wrong with my test shot so I did a quick develop in B&W chems and came up with a good images. Then I remixed my Developer and Bleach from scratch and … Continue reading

Posted in Processing | Tagged , , , , , , , | Leave a comment

Troubleshooting my C-41

The ever helpful APUG forum has suggested a few things that I should try. Firstly it seems I need to up the sodium thiosulphate content in my Fixer and I need better scales it would seem. Other things to check … Continue reading

Posted in Processing | Tagged , , , , , , , | Leave a comment

C-41 First Tests: A spectacular failure

So, I’ve done 2 tests now. The first: I blew a whole roll. The neg was completely blank. The 2nd I took a test roll, all the same shot and cut the neg into strips with a view to doing … Continue reading

Posted in Processing | Tagged , , , , , , , | Leave a comment

First Result!!

I more or less followed the Massive Developing Chart in my iphone and at the end of it all I had a neg!! I hung it up to dry overnight. (It was late by the time I’d finished) and I’ve … Continue reading

Posted in Processing, Tank Processing | Tagged , , , | Leave a comment

Processing Prep

Just went and shot two test rolls of Lucky SHD 100. I framed up a shot with some trees and sky then fired off the 2 rolls in quick succession. The shot below I took with my iphone to show … Continue reading

Posted in Processing | Tagged , , , | Leave a comment